PDA

View Full Version : Site Issues Since 7/20/06-----



1yesfan
07-21-2006, 01:39 PM
Avatars acting odd, being worked on. Reload yours if it is gone!

User Notes not posting correctly. Being worked on.

Changes to site...

HTML no longer allowed
Animated profile/avatar/sig images only in Super Account/Supper Account II.

Sheerah
07-21-2006, 01:41 PM
Avatars acting odd, being worked on. Reload yours if it is gone!

User Notes not posting correctly. Being worked on.

Changes to site...

HTML no longer allowed
Based on the your membership level, you are limited on how many images you can load in your sig.


Tim, I know what HTML is, but what do you mean it is no longer allowed? Can you give us an example of what he can no longer do?

1yesfan
07-21-2006, 01:46 PM
You used to be able to post HTML into your posts to post a image or video or what ever, that will not longer be allowed. You will need to use the BB code that any site like this has. Raw HTML can open us up to HACKING issues.

1yesfan
07-21-2006, 01:47 PM
test

test
07-21-2006, 01:50 PM
Some area's of the site you still may be able too but soon I will have all of those shut off also.

Sheerah
07-21-2006, 02:05 PM
So the image tags with a URL address won't work any longer?

1yesfan
07-21-2006, 02:26 PM
They should not. You will be allowed to do only when ever the buttons on the system show you when you are posting. Imputting raw code into the site shoudl not work anymore. I have not tested it yet though!

1yesfan
07-21-2006, 02:26 PM
I think stuff like www.cnn.com (http://www.cnn.com) will work but to coding a post with raw HTML will not work eventually.

wolfhound
07-21-2006, 02:37 PM
How 'bout this? It's a url within [ IMG ] [ /IMG ]
http://img.photobucket.com/albums/v721/Rusty909/Mouse.jpg

I guess I don't understand.

pianozach
07-21-2006, 08:25 PM
So . . . I can do THIS?
http://www.frontiernet.net/~jlfrye/JOD/medium_cheese%20mouse.jpg
That's all EYE need!
http://mkanejeeves.com/wp-content/MKaneJeeves.jpg

:1loudspkr

TNyesfan
07-21-2006, 08:43 PM
Where in the hell is the mod lounge?

The Whale
07-21-2006, 08:48 PM
there is a mod lounge?

So will all the pics I'v posted be gone?

Sharp
07-21-2006, 08:59 PM
So the image tags with a URL address won't work any longer?


most stuff like pics and links should work fine. Look on the bottom left of any thread.

you will see the status of a number of things.

vbcode
smileys
imgs
html..

The only thing that needs to be turned off is HTML. That is a security risk.

For most general things like links and pics... it is usually handled through vbcode.. which is much safer.

go look at AGP and you will see the top three on and html as off.

Timmo
07-21-2006, 09:15 PM
there is a mod lounge?

So will all the pics I'v posted be gone?It's a wondrous and magical place. It has pink air. All the trees are red. No-one ever dies there. No one has a head.

Wait. That's Planet Claire.

The Mod Lounge is where we hide all of the missing pictures. You're onto us, Whale!

Quick! Run for the hills!

Timmo
07-21-2006, 09:18 PM
most stuff like pics and links should work fine. Look on the bottom left of any thread.

you will see the status of a number of things.

vbcode
smileys
imgs
html..

The only thing that needs to be turned off is HTML. That is a security risk.

For most general things like links and pics... it is usually handled through vbcode.. which is much safer.

go look at AGP and you will see the top three on and html as off.Wow, I've never actually clicked on those before. They're very informative.

So HTML should be reading "off." That sounds about right.

Sharp
07-21-2006, 10:13 PM
Wow, I've never actually clicked on those before. They're very informative.

So HTML should be reading "off." That sounds about right.

Yep.. that would be the best thing. I do the same thing with my myspace page, which frustrates some.. but it is more secure.

Roland

wolfhound
07-21-2006, 10:13 PM
most stuff like pics and links should work fine. Look on the bottom left of any thread.

you will see the status of a number of things.

vbcode
smileys
imgs
html..

The only thing that needs to be turned off is HTML. That is a security risk.

For most general things like links and pics... it is usually handled through vbcode.. which is much safer.

go look at AGP and you will see the top three on and html as off.
oh... ok. thanks.

True Believer
07-21-2006, 10:36 PM
Where in the hell is the mod lounge?

Mod lounge? More info please for the plebs!

;)

Scottie
07-21-2006, 10:48 PM
My HTML code is On so it says I'll go and try and turn it off?

Are there Scootytails served in the lounge area?

BrianD
07-21-2006, 10:55 PM
Mod lounge? More info please for the plebs!

;)


Leather lounges, plasma TVs, bar service...oh Tim - a glass of merlot please...now where was I...oh yes, of course, Yesmusic on tap (though occasionally Earl bursts out into song), there used to be a spa but that disappeared in an earlier renovation. Plate of the day is salmon - not sure about tomorrow's menu

Does that help?

Sharp
07-21-2006, 11:15 PM
My HTML code is On so it says I'll go and try and turn it off?

Are there Scootytails served in the lounge area?

That is an admin function and Tim will need to turn it off for members on the site. Html or some variant is usually necessary for any site. The key is who has priveleges... really only the webmaster should have that privelege... posters should not have html priveleges. Same as fior my myspace page. I can put htlml there but have turned it off for others.

Imperatrix
07-21-2006, 11:20 PM
Leather lounges, plasma TVs, bar service...oh Tim - a glass of merlot please...now where was I...oh yes, of course, Yesmusic on tap (though occasionally Earl bursts out into song), there used to be a spa but that disappeared in an earlier renovation. Plate of the day is salmon - not sure about tomorrow's menu

Does that help?

My God...it's Noel Coward. :lmao:

True Believer
07-22-2006, 02:28 AM
Leather lounges, plasma TVs, bar service...oh Tim - a glass of merlot please...now where was I...oh yes, of course, Yesmusic on tap (though occasionally Earl bursts out into song), there used to be a spa but that disappeared in an earlier renovation. Plate of the day is salmon - not sure about tomorrow's menu

Does that help?

Sounds pretty good, Brian. The marks on the windows are caused by the rest of having our noses pressed up against the glass, looking on with envy ....

;)

Scottie
07-22-2006, 02:39 AM
That is an admin function and Tim will need to turn it off for members on the site. Html or some variant is usually necessary for any site. The key is who has priveleges... really only the webmaster should have that privelege... posters should not have html priveleges. Same as fior my myspace page. I can put htlml there but have turned it off for others.
Can I have hotmail privileges with you, your big, ehem, cat looks so sexy sittin’ atop of that screen of yours..... meow! ;)

Sheerah
07-30-2006, 11:43 AM
Dee noticed that she was missing about 500 posts. I noticed the same thing. Anybody else missing a slew of posts?

The Whale
07-30-2006, 11:45 AM
I'm missing almost 200 posts. It says I have 4,009 and I past 4,000 last week?

WendyPoems
07-30-2006, 12:05 PM
I have to relog on to post,
and I can't give rep. I get an error
message telling me I don't have permission.
I've done the cookie thing with my comp
and the site.

Wendy

1yesfan
07-30-2006, 12:15 PM
I have to relog on to post,
and I can't give rep. I get an error
message telling me I don't have permission.
I've done the cookie thing with my comp
and the site.

Wendy

That is a issue on your end. Cookies issues.

WendyPoems
07-30-2006, 01:03 PM
Hi Tim, thanks! I did the cookie thing
but still had problems so I'm now
using Microsoft Internet Explorer
instead of our DSL. Everythings
working great now. Thanks again.

Wendy

Hill St.
07-30-2006, 03:37 PM
Dee noticed that she was missing about 500 posts. I noticed the same thing. Anybody else missing a slew of posts?

I'm missing about 230 posts.I've hit 1900 twice this month and got knocked back both times.

Scottie
07-30-2006, 03:48 PM
Someone seems to be constantly telling me to shut up too.

cinderella
07-30-2006, 03:53 PM
Dee noticed that she was missing about 500 posts. I noticed the same thing. Anybody else missing a slew of posts?

I'm missing a few. I wouldn't have noticed but last night I did a print screen for a test thread cause my attachments don't show so I caputred my post count. I don't think I've lost more than maybe 25-30.

True Believer
07-30-2006, 05:05 PM
I've just noticed I've lost about 800 posts!!!!

WTF?

Scooty
07-30-2006, 05:35 PM
Im short about 300 posts myself...I have broken 10,500 3 times...:lmao:

True Believer
07-30-2006, 05:41 PM
Someone's trying to ensure I don't get to 13,000!

Lizzie
07-30-2006, 05:52 PM
I wanted to upgrade my account, but got an error message -

" Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."

True Believer
07-30-2006, 05:58 PM
I wanted to upgrade my account, but got an error message -

" Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."

I get the same, Lizzie. It's been disabled at the moment.

cinderella
07-30-2006, 06:24 PM
I've just noticed I've lost about 800 posts!!!!

WTF?

Good lord, what's up with that??

Has Umgy been deleting his threads again? ;) ;)

WendyPoems
07-30-2006, 07:15 PM
I get the same, Lizzie. It's been disabled at the moment.

Hi, I upgraded mine through my profile. If you look
to the left and down you will see "paid subscriptions"
see if that link works, it did for me.

Wendy

True Believer
07-30-2006, 08:39 PM
Hi, I upgraded mine through my profile. If you look
to the left and down you will see "paid subscriptions"
see if that link works, it did for me.

Wendy

Thanks Wendy - it worked. Just upgraded myself.

True Believer
07-30-2006, 08:40 PM
Good lord, what's up with that??

Has Umgy been deleting his threads again? ;) ;)

I don't know - it's really bizarre. I was up to 12,800-odd, now I'm back to just over 12,000.

Tim?

wolfhound
07-30-2006, 09:14 PM
800 posts lost? That's staggering. It would take me months to post that many. I hope you find them.

True Believer
07-30-2006, 10:11 PM
800 posts lost? That's staggering. It would take me months to post that many. I hope you find them.

I'm sending out the search parties now!

1yesfan
07-30-2006, 10:14 PM
I moved the SYN LOUNGE forum and deleted all the venue forums but that was not a lot of threads. I have no idea why everyone lost so many more. Those forums were not that busy.

1yesfan
07-30-2006, 10:15 PM
THE UPGRADE LINKS ARE NOT WORKING FOR NOW but you can go here and get most of the info...

http://www.yesfans.com/showthread.php?p=895589#post895589

True Believer
07-30-2006, 10:15 PM
The Phantom Post-Stealer is back!

VentureRG
07-30-2006, 11:03 PM
The problem appears to be all posts of mine prior to Aug. 28, 2005 have been deleted. It's almost a couple hundred posts (I only had about 550 total). I joined July of 2002 so all posts from July 2002 to Aug 28, 2005 are gone! If you all look under your profile at all your posts you will see, I believe, that all of your early posts are deleted. Tim: Time for a system restore please!

wolfhound
07-30-2006, 11:08 PM
That's weird. I've lost none.

Scottie
07-30-2006, 11:40 PM
Er umm?
The Syn Lounge may not be busy as of late, but I venture to say it may have contained a few posts...

Congrats on 10.5K 3 times Scooty, and 12/13K 3 times Anne ;)

cinderella
07-30-2006, 11:54 PM
That's weird. I've lost none.

I lost about 30. Last night at this time I had the same number I have now, and I've made 30 posts since then.

wolfhound
07-31-2006, 12:10 AM
It's official. This site has a case of the spooks !

Anyone have a proper smiley for this?

cinderella
07-31-2006, 12:15 AM
It's the Gremlins. Probably the same ones who steal my socks.

http://www.millan.net/minimations/smileys/quasimodo.gif

wolfhound
07-31-2006, 12:30 AM
http://img.photobucket.com/albums/v721/Rusty909/roflmao.gif
The bells.. the bells...

That's a great smiley. thanks ;)

Sheerah
07-31-2006, 01:19 PM
The problem appears to be all posts of mine prior to Aug. 28, 2005 have been deleted. It's almost a couple hundred posts (I only had about 550 total). I joined July of 2002 so all posts from July 2002 to Aug 28, 2005 are gone! If you all look under your profile at all your posts you will see, I believe, that all of your early posts are deleted. Tim: Time for a system restore please!

Okay, this is the weirdest mystery of all.

I joined just a month after you, and my post count has risen steadily, except for losing a few hundred posts over the last few days.

Has your post count changed, or is it just that your posts are missing?

JL
07-31-2006, 01:44 PM
I lost about 30. Last night at this time I had the same number I have now, and I've made 30 posts since then.

My count is lower than it was yesterday by 40 or 45.

Sheerah
07-31-2006, 01:58 PM
My count is lower than it was yesterday by 40 or 45.

Mine's lower as well.
It dropped on Saturday and on Sunday.

InverYes
07-31-2006, 02:13 PM
Well I'll make my 6,000th here. That way we can see if I lose some too.

1yesfan
07-31-2006, 04:23 PM
Does anyone know or have seen a actual thread or psots you know you made that are literally gone? Maybe the system just killed off the COUNT when I deleted the SYN stuff. I know when I did kill it off the thing bombed out on me several times. Maybe it deleted 3x the post count ticker but in reality only a a 3rd of actual posts went away. That may be what happened!

Sheerah
07-31-2006, 04:41 PM
I'm not sure Tim, but I think I lost posts on Saturday, and then more again on Sunday.

wolfhound
07-31-2006, 04:53 PM
Hey Tim ! I think that worked !

1yesfan
07-31-2006, 04:54 PM
Well I jsut ran a POST rebuild of the site bases on existing threads for everyone. Looks like Inver lsot 10, ha ha ha. Anyways, the POST count recounts all posts for each user, counts every post they have on the site. So it is accurate as of this moment.
"This will recalculate all of your user's post counts based on their CURRENT posts in the database." as posted in my admin panel where I did the recount!

InverYes
07-31-2006, 05:03 PM
Looks like Inver lsot 10, ha ha ha.

Cheers Boss !

InverYes
07-31-2006, 05:04 PM
5,993

InverYes
07-31-2006, 05:04 PM
5,994

InverYes
07-31-2006, 05:04 PM
5,995

InverYes
07-31-2006, 05:04 PM
5,996

InverYes
07-31-2006, 05:04 PM
5,997

InverYes
07-31-2006, 05:04 PM
5,998

InverYes
07-31-2006, 05:04 PM
5,999

InverYes
07-31-2006, 05:05 PM
Phew!

That's better!

True Believer
07-31-2006, 05:06 PM
I'm back up to 12,700-odd from 12,000 yesterday! This is weird.

InverYes
07-31-2006, 05:06 PM
Wow! Check the post count against each of my posts above. It stays at the number I was on when I posted it. That's new!

True Believer
07-31-2006, 05:06 PM
Phew!

That's better!

Well done, Richard! And you can count too ...

InverYes
07-31-2006, 05:09 PM
Wow! Check the post count against each of my posts above. It stays at the number I was on when I posted it. That's new!

Curioser and curioser.

The post counter must just have been slow in recounting, but for a few minutes there, each of my posts had a different total post count against it. Now they're all the same as usual.

Yes.2
07-31-2006, 05:09 PM
Test

InverYes
07-31-2006, 05:10 PM
Well done, Richard! And you can count too ...

I've been practising!

Sheerah
07-31-2006, 05:35 PM
Wow! Check the post count against each of my posts above. It stays at the number I was on when I posted it. That's new!

No it doesn't. You're on drugs!

Sheerah
07-31-2006, 05:36 PM
Curioser and curioser.

The post counter must just have been slow in recounting, but for a few minutes there, each of my posts had a different total post count against it. Now they're all the same as usual.

Sure they did, Richard.

deelovesyes
07-31-2006, 05:40 PM
Cool

VentureRG
07-31-2006, 07:33 PM
There is still weirdness going on. Though my post count has gone back up albeit not all the way, when I go to My Profile and look at all my posts they only go back to Aug. 28, 2005 (I joined July 14, 2002). However, if I look at all threads that I started they go all the way back to July 14, 2002. Also, I noticed some replies to threads I started are gone. For example a thread called Asia-Live in Buffalo had a few replies (believe it or not) but now there are none:

http://www.yesfans.com/showthread.php?t=29633

Sheerah
07-31-2006, 07:43 PM
Your Asia posts may have gotten lost during the hacking debacle.

I searched all of my posts, and they only went back 5 days. My guess is that when you search "all of your posts" you are really searching all of your posts up to a certain number of posts.

cinderella
08-01-2006, 01:35 AM
Saturday night I had 37,620 and now I have 37,631 and I've posted a lot more than 11 posts since then. I must have lost even more. Hmmmm. As for the Syn threads, I don't think I ever made a post in any of them.

zenslinger
08-07-2006, 06:52 PM
I haven't read all the threads, so forgive me if this has already come up.

I had the site bookmarked as http://www.yesfans.com/forum/index.php? for a long time. I still was getting an error at this link and assumed the site was still down. Then, on a whim, I typed in www.yesfans.com and the site was there, so -- word needs to get out to update links?

wolfhound
08-08-2006, 03:00 AM
I haven't read all the threads, so forgive me if this has already come up.

I had the site bookmarked as http://www.yesfans.com/forum/index.php? for a long time. I still was getting an error at this link and assumed the site was still down. Then, on a whim, I typed in www.yesfans.com and the site was there, so -- word needs to get out to update links?
The URL change happened when the site changed to a new server. The same thing happened to me until I decided to try what you did. The "forum" part of the url isn't recognized anymore.

Glad you found your way back !

InverYes
08-08-2006, 01:21 PM
I haven't read all the threads, so forgive me if this has already come up.

I had the site bookmarked as http://www.yesfans.com/forum/index.php? for a long time. I still was getting an error at this link and assumed the site was still down. Then, on a whim, I typed in www.yesfans.com and the site was there, so -- word needs to get out to update links?

Yikes! So you mean there could be members out there who still think the site is down?

Mind you, the mass email that Tim sent out to all members about the CD being on the market should have flagged it up that we're back - I hope!

Sharp
08-08-2006, 08:58 PM
The site rep function just went bananas... how many times can I be called beyond stellar :lmao:

1yesfan
08-08-2006, 09:18 PM
Ha ha ha it was a new look but I did not like it, TOO BIG so it is gone!

cinderella
09-25-2006, 11:43 PM
Hey what happened to my last 2 rep comments I got today? They're gone!
Phooey!
:poop:

Sheerah
09-26-2006, 02:30 AM
Hey what happened to my last 2 rep comments I got today? They're gone!
Phooey!
:poop:

IF a thread gets closed, the rep comments go away.

Awakened by the Gates
10-07-2006, 01:16 AM
IF a thread gets closed, the rep comments go away.

I don't understand this.